FrontPage

(でもここを外部の人に見られるのはまずい気がするが…)

注意

Wiki クローンにおけるクロスサイトスクリプティングの脆弱性を回避するため,一時的にファイル添付機能を殺してあります。回避方法は http://pukiwiki.org/index.php?PukiWiki/Errata の (2) を用いました。アップデートが出たら直します -m

  • 見てしまったら直さざるをえない…

17/Apr/05

面倒だったけどアップデートした。二段階。

  • 1.3.4(?)から1.4.3へ…フォーマットのコンバートなど
  • 1.4.3から1.4.5へ…ディレクトリ構成が大幅に変更されていた

なんか問題生じてたらおしえてください。-m

  • last-modified消しちゃいました。ごめん。直せといわれればたぶん直るけど…

25/May/03

以下への対策実行.

  • skinにXSS脆弱性 (2003-04-26)
  • bugtrackプラグインにXSS脆弱性 (2003-03-29)
  • anameプラグインにXSS脆弱性 (2003-03-22/23)

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2007-10-20 (土) 12:38:58 (5111d)